
PPlaying with Adobe® Photoshop® Elements software, 

discovering new tools, and combining them to make 

digital art are some of my favorite pastimes. When I 

realized geometric patterns could have transparent 

parts, I began creating stencil-like designs and tiling 

them. About the same time, I discovered the magic of 

blending. Friends admired my designs and wanted to 

learn how to create them, which led to my book Creat-

ing with Pixels. My Dahlia Mosaic quilt applies the 

techniques, which are explained in the book, of blend-

ing a stencil like pattern with one or more photos and/

or filtered texture. When printed on treated silk or cot-

ton, and then quilted, digital design is given a whole 

new dimension. 

In Elements, you can create a pattern such as the 

half-square triangle, then use it tiled and resized as 

you like. Additionally, you can blend the pattern with 

photos to create many different designs. 

Blending is the magic which transforms your de-

sign with some amazing results. Blending on a select-

ed layer interacts with the layers below, changing the 

darkness, lightness, contrast, or brightness. Pixels on 

the blend layer combine with pixels on the base layer 

in different ways, depending on the blending mode se-
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lected. The bottom layer, the base, is always the pho-

to. You can stack multiple layers above the base layer 

with the same or different blending modes. Take five 

minutes to watch the Adobe TV blending modes video 

for a better understanding of blending modes: http://

tv.adobe.com/watch/learn-photoshop-elements-7/

blending-layers-together/.

This article explains how you can create a half-

square triangle pattern, add it to the current Elements 

pattern library, and then adjust the pattern to cre-

ate different sized triangles. It then describes how to 

blend the triangles with your digital photo and create 

a mosaic filtered version of your photo for the pixelat-

ed border. 

While there are multiple ways for entering many 

Elements commands (from the top menu, by right-

clicking, using keyboard shortcuts or in the Layers 

panel) the following instructions show one way to use 

the Elements tools for Versions 5 through 11. Version 

11 has a different screen interface, but the menus and 

tools work the same way. 

Tools & supplies

•	Adobe® Photoshop® Elements software.

	 Editor’s note: These instructions should work with

	 Adobe® Photoshop® software as well.

•	Digital photo 300 PPI or higher

•	Inkjet printer

•	Fabric sheets for inkjet printer

•	Fabric for backing and binding

Now let’s get started. Editor’s note: For each section 

below the first paragraph describes what you will accom-

plish in the section. Detailed, numbered steps follow the 

introduction.

Create the triangle pattern

Draw and save the half-square triangle pattern to 

layer over the photo. For both photo and pattern, I rec-

ommend 300 ppi so you can print on paper or fabric 

or, optionally, enlarge the design up to 16" x 16" later.

1.	Open the Adobe® Photoshop® Elements soft-

ware Editor. In version 11 click on Expert. For other 

versions click on full or edit.  From the top menu se-

lect File>New>Blank File, size 4" x 4", transpar-

ent background, color mode RGB, 300 ppi resolution. 

Click OK.

2.	Make the grid lines visible so it will be easier 

to line up your triangles later. From the top menu, 

select Edit> on the PC or Photoshop Elements on 

the MAC, then >Preferences >Guides & Grid. Set 

gridlines 50 and % from the pull down menu, and set 

subdivisions to 2. Click OK. I changed the grid color to 

red to make it easier to see. From the top menu, select 

View>Grid and View>Snap to>Grid.

3.	Select the Custom Shape tool on the left side of 

your screen in the toolbox. In version 11, it is a star 

under the draw section. In previous versions, if the 

toolbox is not visible, select Window>Tools on the 

top menu. If you do not see the Heart icon, right-click 

on one of the other icons shown, then click on the 

Heart icon.

On the options bar, set options to Fixed Size 8" 

height 4" width. Select Shape>Triangle, and set the 

color to black.  Click and draw the triangle. It will not 

be in the right place, but you will fix it in the next step. 

On the options bar click on Simplify.

4.	Click on the Move tool. Zoom way out, so there 

is a lot of room outside the image. Drag the triangle 

so it lines up on the top and bottom, and half of it is 

outside the image. Click on the green arrow or press 

Enter (fig. 1). 

Fig. 1
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5.	To shade the triangle, set the foreground/ back-

ground colors to the default black/white. From the top 

menu select Filter>Sketch>Bas Relief. Set detail to 

15, smoothness to 15, and light to top left.  Click OK. 

6.	To create the pattern, from the top menu select 

Edit>Define Pattern. Name it ½ Square Triangle. 

I also add the size in inches and the resolution (½ 

Square Triangle 4"x4" r300) so I can easily check siz-

ing later when creating patterns. Note: This step adds 

the pattern to the bottom of the current Elements pattern 

library. To view and manage your pattern libraries, from 

the top menu select Edit>Preset Manager, then select 

patterns from the pull down menu.   

7.	Close the file without saving because the trian-

gle is now an Elements pattern. 

Create the design

Select an interesting photo which has several col-

ors and some contrast (fig. 2). Check your photo’s res-

olution, tweak if needed, and crop to 8" x 8". 

1.	File>Open your photo. File>Save As your 

project.psd file.

2.	If the image needs retouching, from the top 

menu select Enhance>Unsharp Mask and sharpen 

it, or click on Quick (located at the top of your screen) 

for other editing options.

3.	Check the resolution to see how much you can 

Fig. 2

later enlarge the image. To do this, from the top menu 

select Image>Resize>Image Size. Make sure that 

Resample Image is off and Constrain Proportions is 

on. Change the resolution to 300 ppi. If the height or 

width is less than 8", your photo resolution is not high 

enough to later resize the project larger than 12" x 12" 

because the photo will not be sharp, so take this into 

account when printing. If you want a larger quilt, click 

on Cancel and choose a different photo. 

4.	Click on the Crop tool. On the options bar set 

the height to 8", width to 8" and resolution to 300. 

Drag to fit and click on the green checkmark or press 

Enter.

5.	From the top menu, select Enhance>Adjust 

Lighting>Levels to tweak the photo contrast. 

6.	Double click on the layer, change the name to 

Photo, and then click OK.

Create the triangles top 

Create the two triangle pattern layers with blend-

ing modes set to Luminosity which will allow your 

photo’s color to show through the triangles. Figure 3 

shows several of the selections for this step.

1.	Duplicate the Photo layer, and in the Layers 

panel, click on the eye icon to hide the bottom layer. 

In version 11, clicking on the layer eye icon puts a thin 

diagonal line through it to indicate the layer is invis-

ible. In previous versions the eye disappears.   

2.	Click on the top Photo copy layer.

3.	To add a pattern, from the top menu select 

Layer>New Fill Layer>Pattern and click OK, se-

lect the ½ Square Triangle and scale to 50%. Click 

OK, then Layer>Simplify Layer. Name the layer 

Triangle 50%.

4.	At the top of the Layers Panel, click on the 

Blending Mode pull down menu which says Normal 

and set the blending mode to Luminosity.

5.	From the top menu select Image>Rotate>Flip 

Layer Vertical.
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Fig. 3

Fig. 4

6.	Select Layer>New Fill Layer>Pattern and 

click OK, select the ½ Square Triangle again and scale 

to 100% this time. Click OK, then Layer>Simplify 

Layer. Name the layer Triangle 100%.

7.	Click on the Blending Mode pull down menu to 

set the blending mode to Luminosity on this layer.

8.	At the top of the Layers Panel, click on the 

Opacity slider and reduce the Triangle 100% layer 

opacity to 80%.

9.	Nudge the triangle layers to line them up if 

needed.

10.	 Optional: If you want to play with the differ-

ent blending modes, change the design, click on one 

of the Triangle layers and scroll through its blending 

modes, then scroll through the other Triangle layer 

blending modes. If you find a combination you like 

better, continue to step 11, otherwise set the blending 

modes back to Luminosity.

From the top menu, select Layer>Merge Visible. 

In the Layers Panel, click on the eye icon to make the 

Triangle 100% layer invisible.

12.	File>Save.

Create the Mosaic border

The border combines two layers of your photo at 

about 30% opacity with a mosaic filtered layer. Refer 

to figure 4 as you work.

1.	Click on the bottom Photo layer and make it 

visible.

2.	Drag the Photo layer to the Create a New Layer 

icon in the Layers Panel to duplicate the layer. 

3.	From the top menu select 

Filter>Pixelate>Mosaic. Set the cell size to 200. 

Click OK. Name it Border. 

4.	Click on the Photo layer. Move it above the 

Border layer. At the top of the layers panel, click on 

the Opacity slider and reduce the Photo layer opacity 
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to around 30%. You should see both the Photo and the 

Border layers. 

5.	Optional step: Play with the photo size. I 

dragged the photo outside the file boundaries to show 

more of the dahlia petals. Zoom out so there is space 

outside the file. Click on the Move tool and drag the 

photo outside the file boundaries. Click on the green 

arrow or press Enter. Drag the Crop tool around the 

image and click on the green arrow or press Enter. 

6.	From the top menu, select Layer>Merge 

Down. 

Position the design

Increase the canvas to 12"x12", then enlarge the 

border and position the smaller triangle layer on top.

1.	From the top menu select 

Image>Resize>Canvas Size. Change the height to 

12" and width to 12". This is the finished size with 2" 

borders. Make sure Relative is off. Click OK.

2.	With the Move tool, drag the Border layer cor-

ners to enlarge it so it covers the whole file. Click on 

the green arrow or press Enter.

3.	Unhide the Triangle 100% layer.

4.	File>Save.

Create the Inner Border

Add the inner border using the Rectangular Mar-

quee tool (fig. 5).

1.	With the Move tool, click on the 

top layer, and then click on the Create a 

New Layer icon in the Layers Panel.

2.	To add the inner border, use the 

Rectangular Marquee tool to draw a 

selection around the triangles. From the 

top menu select Edit>Stroke. Enter 

the width 30. Click on Location: Inside 

for square corners, Outside for slightly 

rounded corners. Optionally change the color. Click 

OK. Undo and repeat if you want a thinner or thicker 

inner border. Add patterns and/or layer styles like 

Fig. 5

bevel and drop shadow. Scroll through blending modes 

to soften the border. I used Darken.

3.	From the top menu, select Enhance>Adjust 

Lighting>Levels on the Triangles and/or the Border 

layers to tweak contrast. 

4.	File>Save. 

Congratulations on finishing your original design!

Print on fabric

Print on pre-treated, paper-backed, fabric sheets in 

an inkjet printer. Most printers print on fabric more 

successfully if you choose the heavyweight matte set-

ting and higher print quality. 

Print options:

•	 If you have a 13" wide printer, you can print 

the whole 12" x 12" project on one 13" x 19" sheet. 

•	 If you have an 8½" wide printer, you can re-

duce the size to 8" x 8" to print the whole project on 

one 8½" x 11" sheet, or use the printer’s tile or poster 

setting to print on 4 sheets.

•	 To manually select an area to print, click on 

the Rectangular Marquee tool to highlight a section, 

then from the top menu select Edit>Copy Merged, 

then File>New>Image from Clipboard. Print the 

new file. Repeat for all areas.

•	 If the minimum size of your original photo at 

300 ppi was at least 8" wide or high, you can increase 
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Fig. 6

Fig. 7

Fig. 8

the project size to 16" x 16", and then select the print-

er’s tile or poster settings to print on 4 fabric sheets.

After printing, follow the manufacturer’s instruc-

tions for any fabric treatment. Trim leaving a ¼" 

seam allowance all around. Layer backing, batting and 

quilt top and quilt as desired. Add binding and a sleeve 

you would for any quilt.

Ideas to spark your creativity

You can create different versions of the same im-

age with different filters or photos and arrange them 

as blocks on a quilt. Try different photos and sub-

ject, audition different blending modes by scrolling 

through the selections, or apply another filter in place 

of Mosaic.

For the quilt in figure 6 I started with a close 

up photo of a tulip, then changed the Triangle 50% 

layer blending mode to Linear Light, and created a 

Filter>Distort>Wave Square filter for the border.

Using the same tulip photo, I scrolled through 

blending modes on the Triangles and set the Triangle 

100% layer to Linear Light and the Triangle 50% 

layer to Hue (fig. 7). I converted the border Mosaic 

layer to black and white.

Starting with an ocean photo (fig. 8), I changed the 

Triangle 100% blending mode to Soft Light. I skipped 

creating the Mosaic layer, using only the photo as the 

border so it looks like the triangles are floating in the 

ocean.

Please respect copyright laws. This pattern is provided for individual use only and may 
not be reproduced or distributed without written permission from the American Quilter’s 
Society.
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